Ich habe heute die Logfiles auf einem HPE 5900AF Switch mit Comware 7 durchgeschaut "<HP> display logbuffer reverse" und da ist mir folgende Fehlermeldung aufgefallen:

%May  3 11:41:25:220 2017 HP OPTMOD/4/PHONY_MODULE: Ten-GigabitEthernet1/0/32: This is not a supported transceiver for this platform. HP does not guarantee the normal operation or maintenance of unsupported transceivers. Please review the platform datasheet on the HP web site or contact your HP sales rep for a list of supported transceivers.

seltsam war an dieser Meldung, daß diese nur auf den Ten-GigabitEthernet Ports von 20 bis 32 angezeigt wurde. Jedoch sind auch auf den Ports 1 bis 5 die anscheinend gleichen DAC eingesteckt. Jedoch werden diese anscheinend vom Switch supported. Ich habe mir dann diverse Whitepapers von HPE angeschaut und bin auf logende Information gestoßen:

HP A-Series Switches - Error Message OPTMOD/4/PHONY_MODULE Being Reported in the Log File Issue

The following error message is being reported in the log file:

%Apr 26 12:01:38:048 2000 Rack4sw1 OPTMOD/4/PHONY_MODULE:
  Ten-GigabitEthernet1/0/1: This transceiver is NOT sold by H3C. H3C therefore shall NOT guarantee the normal function of the device or assume the maintenance responsibility thereof!

Solution:
If the user installs a transceiver module that has no vendor name or a vendor name other than H3C, the system repeatedly outputs traps and logs to notify the user to replace the module.
To continue to use a transceiver module that was manufactured or customized by H3C but has no vendor information,
the user can disable alarm traps so that the system stops outputting alarm traps.

Quelle: http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c03661157&sp4ts.oid=4218345

Ich habe mir daraufhin den Port 32 und Port 1 angeschaut. "<HP> display transceiver interface Ten-GigabitEthernet1/0/1 und <HP> display transceiver interface Ten-GigabitEthernet1/0/32 ":

Port 1:
ten gigabitethernet1 0 1

Port 32:
ten gigabitethernet1 0 32

Hier ist nun zu sehen, daß die beiden DACs zwar gleich sind. Aber der Hersteller bei Port 1 wird mit "HP" angezeigt und der Hersteller bei Port 32 wird mit "MergeOptics GmbH" angezeigt.
Nun sehen wir uns noch die Alarmmeldung von dem Port 32 an:

[HP] display transceiver alarm interface Ten-GigabitEthernet1/0/32

ten gigabitethernet1 0 32 alarminfo

Hier hätte ich als Ausgabe "Transceiver type not supported by port hardware" erwartet. Aber der Port ist up und ich habe keine Errorcounter auf dem Port.

Als Lösung wird empfohlen die Meldung auf dem Switch auszuschalten.

<HP> system-view
[HP] transceiver phony-alarm-disable

Leider funktioniert der Befehl nicht und außerdem was passiert, wenn ein case hei HPE eröffnet wird?
Also hier unbedingt Module besorgen, die supported sind.

Kommentar schreiben


Sicherheitscode
Aktualisieren

Joomla templates by a4joomla
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Weitere Informationen Ok